Page 1 of 1

Connecting pneumatic tubing with the Soft Robot

Posted: Tue Nov 08, 2016 9:23 pm
by zaryab94
I have some problem connecting the pneumatic tubing to my robot.
After fabrication, when I try to inflate my structure, the tube always comes out. Can you suggest any solution to that ?

Re: Connecting pneumatic tubing with the Soft Robot

Posted: Wed Nov 09, 2016 7:08 pm
by Gianteye
Howdy! This is one of the persistent, frustrating problems with inflating squishy actuators. Could you describe the method you're currently using to connect the tubing to your robot?

You might also find this video on soft robot adapters by XYZAidan helpful https://www.youtube.com/watch?v=2bcgIzC ... l=XYZAidan

Re: Connecting pneumatic tubing with the Soft Robot

Posted: Fri Nov 11, 2016 4:37 pm
by zaryab94
This video seems quite helpful for connecting pneumatic tubing to soft structures.

Thanks !

Re: Connecting pneumatic tubing with the Soft Robot

Posted: Tue Apr 04, 2017 7:42 pm
by zaryab94
The design in the video cannot be applied to my soft robot. I have made a soft structure I want to do some experimentation on it. I would be inflating and deflating it multiple times during experimentation.
It would be great if you guide me in the right direction on how to set up the pneumatic system for the experimentation on my structure. For e.g. What compressor to use ? What valves ? What tubing size? Some other parameters to consider.

Re: Connecting pneumatic tubing with the Soft Robot

Posted: Sun Jul 23, 2017 2:45 am
by Harrison Young
To bond the tubing to your robot try using silicone tubing and a bonding agent such as Sil-Poxy.

Re: Connecting pneumatic tubing with the Soft Robot

Posted: Wed Sep 13, 2017 8:39 am
by Callum Wilson
Gianteye wrote:
Wed Nov 09, 2016 7:08 pm
You might also find this link on soft robot adapters by XYZAidan helpful https://www.youtube.com/watch?v=2bcgIzC ... l=XYZAidan
Thanks for the vid! Really helpful.